[DE]Celestial-World

      [DE]Celestial-World

      Dies ist der Sammelthread für den oben genannten Server, sämtliche Themen/Probleme zu diesem Server kommen hier hinein.
      Für eine bessere Übersicht werden weitere Threads zu diesem Server werden kommentarlos gelöscht!

      Status(12.03.2017):
      Funktioniert!

      Infos welche für viele Server gelten:

      MobOnClick(schnell) funktioniert nur auf sehr wenigen Servern, auch Wallhack ist auf einigen gefixxt.

      Ich bekomme eine Fehlermeldung auf dem Server?
      Versuche zunächst in diesem Thread eine Antwort zu finden: FAQ / QA - questions and answers
      Arbeite danach diesen Thread durch und nutze die darin enthaltene Vorlage: [HOWTO] Problem solving

      Screens zu Fehlermeldungen sind immer hilfreich und erleichtern uns die Arbeit!
      Sollte euer P-Server ein Update herausgebracht haben, nach welchem der Bot nichtmehr funktioniert, meldet das hier in dem Thread.
      Sollte es sich um einen neuen P-Server handeln, braucht dieser einmalig 5 Premium-User,
      welche in diesen Thread ihren M2Bob Premium Accountamen reinschreiben müssen
      , damit M2Bob für diesen Server konstant Updates bekommt!
      M2Bob-Updates erscheinen normalerweise Dienstags gegen 22 Uhr(GMT+1)! Den Changelog zu den Updates findest du hier: M2Bob - Changelog

      Homepage


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Z4iN“ ()

      Celestial World 2.0 Bot farmt keine Metins

      Hey,
      Server: Celestial World 2.0

      M2Bob Version: 5.5.2

      Habe seit dem ich den Bot gekauft Probleme beim Farmen von Metins auf dem P-Server Celestial World 2.0 und zwar greift er diese nicht an.Der Bot greift den Metin auch nicht an wenn ich ihn adde und beim adden des Metin kommt folgende aussage : "wollen Sie das Level von Metin der Schlacht von 5 auf 15 ändern?"auch wenn ich dies mache greift der Bot den Metin nicht an. Der Hacken bei Metin ist drin und auch in der Text Datei meines Chars ist das angreifen von Metin Steinen auf 1.

      Ich bitte um hilfe denn der Bot hat früher auf dem Server auch bei den Metins ohne Probleme funktioniert.

      Celestial-World 2.0

      Hey,

      bekomme auf Celestial World sehr oft kicks wo von kommt das?
      Kann man das irgendwie fixxen?

      Offizieller Server oder P-Server: Name + Clientversion(falls vorhanden): Celestial-World 2.0 (metin2client.bin)
      M2Bob Version: 5.7.5-702
      Systemspezifikationen(Windowsversion, 32/64 Bit): Windows 10 Pro 64bit / Windows 7 Pro 64bit
      Genaue Problembeschreibung(mit Screen der Fehlermeldung falls möglich): Bekomme sehr oft kicks (alle 10min und wenn ich denn Farmbot an hab sogar jede Minute)
      Folgendes löst den Fehler aus(Wenn du das nicht weißt, kann das Beheben deutlich länger dauern!): Ich vermute mal der Pickup Bot bzw. MobOnKlick, Wallhack
      Infos darüber, ob es früher funktioniert hat, sowie was in der Zwischenzeit gemacht wurde, was den Fehler auslösen könnte: Keine Angaben, da ich den bot erst seid einer woche hab
      Falls P-Server: Hat der Server, auf dem du spielst, nach dem M2Bob fehlerfrei funktionierte, ein Update released(Bitte informieren!)? Server hat das letzte update am 18.12.2015 gemacht, da wurdem aber nur neue sachen hinzugefügt

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „xN0X“ ()

      Lieber xNOX,

      Hast du bei deinem Pickup bot evtl. Big Range und eine hohe Schnelligkeit eingestellt?
      Das kann nämlich zu schnellen Kicks führen.
      Ansonsten habe ich auf dem Server keine Probleme mit dem Bot.
      Habe auch das gleiche Betriebssytem wie du :).
      Wenn du Fragen zu meinem kick freien Boteinstellungen hast, kannst du es mir gerne schreiben.

      Mlg Marcel :)
      ">[img][/img]

      Celestial-World 2.0

      Hey, ich gerade festgestellt das MobOnClick auf Celestial-World 2.0 nicht mehr funktioniert.

      - Man startet den Bot
      - Er Startet Celestial
      - Er Loggt sich ein
      - Sobald ich MobOnClick starte, passiert garnichts

      LG DerNooBr

      Offizieller Server oder P-Server: Name + Clientversion(falls vorhanden): Celestial-World 2.0 (metin2client.bin)
      M2Bob Version: 5.8.8-835
      Systemspezifikationen(Windowsversion, 32/64 Bit): Windows 10 Pro 64bit / Windows 7 Pro 64bit
      Genaue Problembeschreibung(mit Screen der Fehlermeldung falls möglich): MobOnClick funktioniert nicht mehr
      Falls P-Server: Hat der Server, auf dem du spielst, nach dem M2Bob fehlerfrei funktionierte, ein Update released(Bitte informieren!)? Server hat das letzte update am 18.12.2015 gemacht, da wurdem aber nur neue sachen hinzugefügt

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DerNoobR“ ()

      Danke für die Info!

      Was mich aber sehr stutzig macht ist das du sagst das am 18.12.15 das letzte Update kam 8|
      Wäre das so, heißt das entweder das du irgendetwas falsch gemacht hast, oder das seit dem 18.12 sich niemand für den Server interessiert hat...dann wird dieser aber wohl kaum 5 User zusammenkriegen.

      Für Fall 1: [HOWTO] Problem solving :)


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<

      Login funktioniert nicht Richtig..

      Guten Morgen,

      ich hab mir soeben wieder mal nen Key gekauft, hab mir die neuste Version gepatcht und nun wollte ich
      ihn starten. Es hat alles auch soweit geklappt, der Client startet auch das einzige Problem ist er speichert
      meinen Account nicht bzw wenn ich mich Manuell einlogge wie es der Bot fordert dann werd ich nach ein
      paar Minuten nur wieder gekickt ... und das Fenster mit den Einstellungen popt auch nicht auf ...Es steht
      einfach Dauerhaft im Clientauswahlfenster "Logging in"


      Server: Celestial-World


      Mfg Yoda
      Hallo: m2bob-forum.net/index.php/Thread/29493-HOWTO-Problem-solving/ :)

      Falls dies nichts hilft solltest du dich informieren ob es denn bei anderen Leuten geht, falls nein dann brauchen wir hier 5 Premium User damit der Server M2Bob-Support erhält ;)


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<
      Das ding ist ja, es Funzt ja soweit das er startet, ich kann auch auf den Play Button gehen & auch ohne M2Bob
      Funzt alles einwandfrei. Jedoch versuche ich mich einzuloggen erkennt der Bot das irgendwie nicht und speichert
      weder die Daten, noch führt M2Bob korrekt aus sodass die Bot´s sich eben öffnen ... Starten tut es ja :/
      Nun ja, wenn der Bot auf dem Server nicht geht, brauchen wir 5 User damit M2Bob kompatibel gemacht wird ;)

      Kannst dich aber auch mal an einen Moderator mit Teamviewer Support wenden, vllt hilft das ebenfalls was


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<