[EN/DE]Rubinum

      Neu

      Hallo zusammen,

      Ich farme Metins mit dem Levelbot.Ich habe meinen Radius eingestellt und auch den Zielmetin in die Liste aufgenommen.Bei der Optione "Warten ... ms, nachdem ein Metin getötet" habe ich 0, bzw. 5 eingestellt.

      Das farmen funktioniert auch, nur macht er nach jedem Metin zwischen 5-10sec Pause.

      Wenn ich mir eine Route über den Farmbot erstelle, dann greift er zwar die Metins nach 1-2 sec an, aber immer nur zu Fuß und nicht auf dem Mount.

      Ist das Problem bekannt, bzw. welche Einstellung muss dafür angepasst werden?

      Vielen Dank für die Hilfe!

      Beste Grüße
      Szerion

      PS: Ich habe leider kein Thema dazu gefunden. Ihr könnt aber gerne ein Thema verlinken, wo die Fragen geklärt werden, wenn ich das übersehen habe. :)
      Das farmen funktioniert auch, nur macht er nach jedem Metin zwischen 5-10sec Pause.

      Neu

      Das Problem hierbei liegt daran, dass bei PServern der Bot nicht direkt erkennen kann wenn der Metin gekilled ist, daher wartet er immer.
      Das könnten wir derzeit technisch nur so lösen, dass wir es für jeden Server einzeln anschauen, und das ist leider nicht die beste Methode :)


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<

      Neu

      Hello. I'm farming on Rubinum and it works great when my clients are all open. I set up a new route for farm everytime I log in on every char. After i see that the bot is working i`m hiding that client. I`m done with all my clients and i come back a few hours i see that bots haven`t farmed anything. I click on "show client" again and it starts. Its the only way i can farm, by keeping the clients open.
      Anyone is having these problems? Is there any fix for that? I'm doing something wrong?