[TUTORIAL] VM erstellen und damit botten [+ VPN]

      New

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?

      New

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?

      New

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?


      Schau am besten mal im Forum hier im Rubinum Thread irgendwo da müsste das genauer erläutert sein :P

      New

      mafare wrote:

      iCrankx3 wrote:

      Wenn ich Versuche dieses 2 & 3D Featuer zu Aktivieren passiert nichts bzw. es funktioniert nicht, weil die kästchen ausgegraut sind und ich kann sie nicht anklicken, weiß jemand woran das liegen kann?


      Hast du denn die VM Tools wie in der Anleitung installiert?


      Habs hinbekommen, aber wenn ich den Patcher starte und spielen will kommt das:



      Post was edited 2 times, last by “iCrankx3” ().

      New

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?


      Schau am besten mal im Forum hier im Rubinum Thread irgendwo da müsste das genauer erläutert sein :P

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?


      Schau am besten mal im Forum hier im Rubinum Thread irgendwo da müsste das genauer erläutert sein :P




      bitte dir m2bob für nen monat, wenn du für mich das Problem löst ^^

      New

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?


      Schau am besten mal im Forum hier im Rubinum Thread irgendwo da müsste das genauer erläutert sein :P

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?


      Schau am besten mal im Forum hier im Rubinum Thread irgendwo da müsste das genauer erläutert sein :P




      bitte dir m2bob für nen monat, wenn du für mich das Problem löst ^^


      Ich hab nochmal nachgeschaut und was gefunden probier mal aus ob das funct: Unter "Ordneroptionen" Ausgeblendete Dateien, Ordner und Laufwerke anzeigen lassen danach im Rubinum Ordner "rbclient.app" Auswählen

      New

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?


      Schau am besten mal im Forum hier im Rubinum Thread irgendwo da müsste das genauer erläutert sein :P

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      mafare wrote:

      ayelmao69 wrote:

      Kriege leider die Fehlermeldung metin2 no appropriate device - vollbild , alle einstellungen übernommen windows 7 professional/tiny7/extremelite7 probiert alle selbes ergebnis.. woran kann es liegen?


      Ich nehme an, du benutzt VirtualBox.
      Ich hatte dort genau dasselbe Problem und hab es früher oder später geschafft zu fixen, weiss aber nicht mehr genau wie.
      Ich bin dann relativ schnell auf VM Workstation Pro umgestiegen, dort lief alles direkt ohne Probleme kann dir dass also empfehlen.
      Das kannst du dir kaufen oder … (weisst schon was ich meine)
      Teste es mal damit und berichte ob es läuft oder nicht.
      Insofern es auch nicht läuft, bleibt dir noch der Weg die verschiedenen IPs per Proxifier zu routen.

      EDIT : Rubinum2 klappt einfach nicht in der VM, alle anderen Server schon.. hab mich schon gewundert die VM läuft einwandfrei.. rubinum hat das einfach gefixxt
      Dadurch hast du keine neue HWID aber eben unterschiedliche IPs.

      Wenn du VM Workstation nicht benutzen willst hier mal eine Liste von Dingen, die ich damals gemacht hatte.
      (DirectX installiert, NetFramework + RunTimes installiert, Windows7 geupdadet, Windows Firewall ausgeschaltet)

      Mehr fällt mir gerade nicht ein von den Dingen die ich gemacht hatte.


      Hab VM Pro 15 mit KEY , Direct X , Netframework u RunTime dingens, firewall aus. ich benutze w7 extreme lite . alles läuft flüssig, rubinum2 lässt sich aber nach wie vor nicht öffnen.. leider


      Wenn ich mich richtig erinnere, dann muss man auf rubinum nicht die normale metin2client.bin nutzen sondern eine andere Datei.
      Hast du es mal ohne VM also auf dem Host getestet?
      Wie sieht es mit anderen Servern aus? Laufen die in der VM?


      Andere Server funktionieren einwandfrei, vpn läuft - alles läuft nur rubinum2 nicht - welche Datei bzw. Exe müsste ich denn verwenden?


      Schau am besten mal im Forum hier im Rubinum Thread irgendwo da müsste das genauer erläutert sein :P




      bitte dir m2bob für nen monat, wenn du für mich das Problem löst ^^


      Ich hab nochmal nachgeschaut und was gefunden probier mal aus ob das funct: Unter "Ordneroptionen" Ausgeblendete Dateien, Ordner und Laufwerke anzeigen lassen danach im Rubinum Ordner "rbclient.app" Auswählen


      Das war leider keine Lösung bro