[DE]Celestial-World

      I got a Question, is it normal, that I can't even update Celestial World? Since the new update I can't even update it, I can't even reach the Website either, it keeps saying "Can't reach the Server", when I try to update it with the patcher it says: "Download requst could not be opened (URL/metin2torrent.config.xml error code 12007) Configuration could not be remote opened"

      T3ktr0nix wrote:

      I got a Question, is it normal, that I can't even update Celestial World? Since the new update I can't even update it, I can't even reach the Website either, it keeps saying "Can't reach the Server", when I try to update it with the patcher it says: "Download requst could not be opened (URL/metin2torrent.config.xml error code 12007) Configuration could not be remote opened"


      Their Servers are dead atm, go to celestial-world.io (new domain for now) and download the patcher there.
      Niemand weiß was du meinst, wir kennen den PServer nicht wirklich, geschweige denn die Maps dort :P
      Wenns spezielle PServer Maps sind, wird es wahrscheinlich leider garnix gehen...


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<
      i cant use poison cloud on my character tried to set it to different intervals but id didn't helped, Second problem is that bot gets some login loops, it goes to character select and logs off and again goes into character select and logs off

      server client: actual
      Windows: 10 64-bit
      avast and win defender disabled
      hallo zusammen ich habe folgendes Problem..
      Bei Starten von Celestial World geht alles gut loggt sich auch automatisch ein und alles aber sobald ich im Spiel bin und mit der W Taste nach vorne oder nach Hinen mit der S Taste oder nach Links mit der A Taste oder nach Rechts mit der R Taste laufen will bekomme ich Sofort Kick bzw der Client schlisst sich Automatisch habe den PickUpp Boot ausgeschalltet alles auf sehr gering und trozdem kommen die Probleme herr es ist nicht nur heute so sondern schon Wochen habe gedacht es wird besser aber leider immer schlimmer habe den Patcher paar mal durchlaufen gelassen neu den ganzen Ordner Instaliet von mt2bob die Neuste Version auch vom P Server von Celestial World 2.0 und trotzdem geht es nicht Windows Defender ist aus auch mein Antivirus ist aus und trotzdem passiert so was ich biite um hilfe es macht wirklich kein spass und vor allem ich kaufen wirklich jeden Monat ein Kay und bin wirklich vor den Probleme sehr zufrieden gewessen und jetz auf ein mal so was :( :( ich werde auch ein Scremshoot rein stellen was auch ab und zu auftaucht wenn sich der Client schlisst biite um hilfe danke

      Link zum Fehler wo erscheint : https://imgur.com/a/OQjajL1
      Link zum 2 fehler wo auch aufgetretten ist :
      https://imgur.com/a/sQGwT4Z

      hi lieber Slait ich habe beide mal ausgemacht und das noch mal probiert aber die probleme tretten andauern auf ich weiss nicht warum ich habe auch alls ausgemacht probiert und noch mal neu gestartet den boot und auch den client und noch mal versucht und geht trotzdem nicht habe mal ausprobiert bzw mit Wallspeed auf ca 200-300 und jede 10.-20 sekunden aus und abzusteigen und bekomme kicks ich habe glaube ich den fehler gefunden sobald ich wallspeed anhabe geht mir andauern der Client zu sobald ich aushabe geht es normal, aber habe auch bemerkt das sich der Client automatisch schlisst ab und zu weil ich merke das ja auch im boot drin hatt es eine Anzahlt wie lange der boot gelaufen ist und ab und zu ist es ca 10 minuten gelaufen und danach schaue ich nur noch 2 minuten also hatt er sich geschlossen.... aber ich brauche auf den Server den Wallspeed sonst geht mir das alles zu lange würde mich wirklich freuen Slait wenn du etwas machen könttest oder dir das mal genau anschauen kannst ..Der boot hatt mir vor ca 3 wochen oder 4 wochen die probleme gemacht und bis dahin gig gar nix mehr sobald ich auch auf das pferd bzw mount draufsteige mehr mals in 20-30 sekunten takt kickt es mich sofort von server bzw der Client schlisst sich automatisch vor allem ich gehe ja nicht gleich wider auf das Pferd bzw Mount warte immer so ca 20-30 sekunden und das ist auch schon zu viel :D , ich sage mal früher gig es eigentlich sehr gut vor ca 3 monaten würde ich mal sagen funktionierte alles sauber aber auf einmall gig eben gar nix mehr und ich will wirklich das auch asnützen aber so kann ich leider nicht spielen ich biite um hilfe kannste mich mal anschreiben auf skype mit privat nachricht dann kannst du dir das mal genau anschauen über teamviewer oder so.. lg marco

      da habe ich dir noch die übersicht wie es momentan aussieht : https://www.bilder-upload.eu/bild-e683d0-1545642774.png.html

      https://www.bilder-upload.eu/bild-a66810-1545643288.png.html
      3: https://www.bilder-upload.eu/bild-cf3bac-1545643317.png.html
      4:
      bilder-upload.eu/bild-c1ee42-1545643339.png.html
      5: bilder-upload.eu/bild-332ee6-1545643370.png.html
      So sieht es bei mir aus Slait und ich sehe da nicht das ich was falsches gemacht habe aber ich merke auch das das Mount die probleme auch hervorhollt auch wenn ich draufsteige wie oben beschriben und ab und zu startet den Boot auch von ganz alleine neu bzw der Client schlisst sich und wird neu Angemeldet ich glaube du solltest dir das mal genau anschauen währe ich wirklich froh danke dir .. für deine rasche antwort


      Post was edited 10 times, last by “marco111” ().

      Lass bitte diese WallOfTexts weg das kann man ja nicht lesen ;)

      Also wenns vom Walkspeed kommt dann würde ich dir raten erstmal ohne zu botten.
      Und gehts denn ohne Mount normal?

      Wenn du Teamviewer support brauchst, wende dich bitte per PN an einen Moderator hier.


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<
      Hallo mein Game schließst sich immer nach dem einloggen im Lade Screen voran kann das liegen ?




      Fehlermeldung:
      Currently, this Client isn´t supported! Error Information:0
      C:\Users\C4BST4R\Desktop\Celestial-World 2.0\metin2client.exe
      100
      101
      102
      103
      104
      105

      Post was edited 1 time, last by “C4BST4R” ().