[PL]GladoR-mt2

      Hi, okay so i was testing this and i have some questions, bugs (or maybe i set up this wrong)
      • Client crashes too often, i have no idea why, my wh settings is speed 20, range 15.
      • Teleport shortcuts works, but it walks to location, it's not teleporting (or its just animation, but you teleport instant, if its true then sorry)
      • I can open 2 clients (buff + drop), but when i open 3-rd account (3-rd drop), and im doing dungeons on 2 accounts same time clients just crashes (when im doing something on internet while doing dungs same happens)
      • Wh need 1 more setting, "don't attack mobs". Why im doing dungs its kinda buggy, you kill mobs way to slow, you need to walk around mobs to kill them, its ridiculous and sometimes client crashes because too much mobs around you)
      • Mobs luring don't really work or i can't set this up
      • How can i do that my character just attacks and lure? (i can't make it work or this dont work)
      • Auto-skills dont work either (or i cant make it work)
      • Wallhack is buggy (often need to restart to work)
      • And last thing, farmbot, i recorded track (whole dungeon, just walking by), i was trying to kill all metins and bosses with waithack, but i cant really do this, maybe someone can help?
      ps. I Love your work
      Potwierdzam potrzeba opcji bicia wh range na metiny/bossy ale bez mobow oraz opcji wyłączenia tego bugującego auto loga oraz te zawieszenia klienta to straszne .. ciężko się zalogować na serwer

      I confirm the need to choose wh range whip for metiny / bosses but without mobow and options for using this auto-bugfixing logo and those suspensions for a terrible client ... it's hard to turn on the server
      Hi :)
      1. It should teleport to the location and if that fails then he walks. You need to enable teleport at the top of the M2Bob window.
      2. What happens if you use Mobs luring? It worked normal for me
      3. Do skills in general not work at all or just are "buggy"?

      For the rest, random crash issues, its a PServer, if you can not reproduce that then its not easy to fix for us.


      New

      [color=rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 28px; white-space: pre-wrap; background-color: rgb(248, 249, 250)]
      [/color][color=rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 28px; white-space: pre-wrap; background-color: rgb(248, 249, 250)]Hello, I bought m2bob yesterday for 20 days. Does not work on pangeya and Glador s2. I download the patcher, it installs. When I turn on the window pops up - I added photos. I am asking for help, because I paid and got a broken bot. I will add that I downloaded and removed m2bob several times, it doesn't help.
      Error starting, please re-download M2bob Website .........
      [/color][color = rgb (34, 34, 34); font-family: arial, sans-serif; font-size: 28px; white-space: pre-wrap; background-color: rgb (248, 249, 250)] I will add that I downloaded and removed m2bob several times, it doesn't help [/ color][color=rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 28px; white-space: pre-wrap; background-color: rgb(248, 249, 250)]Hello, I bought m2bob yesterday for 20 days. Does not work on pangeya and Glador s2. I download the patcher, it installs. When I turn on the window pops up - I added photos. I am asking for help, because I paid and got a broken bot. : swearing: X (
      [color = rgb (34, 34, 34); font-family: arial, sans-serif; white-space: pre-wrap; background-color: rgb (248, 249, 250)] I will add that I downloaded and removed m2bob several times, it doesn't help.
      Error starting, please re-download M2bob Website ......... [/ color]
      [color = rgb (34, 34, 34); font-family: arial, sans-serif; font-size: 28px; white-space: pre-wrap; background-color: rgb (248, 249, 250)] I will add that I downloaded and removed m2bob several times, it doesn't help [/ color][/color][color=rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 28px; white-space: pre-wrap; background-color: rgb(248, 249, 250)]Hello, I bought m2bob yesterday for 20 days. Does not work on pangeya and Glador s2. I download the patcher, it installs. When I turn on the window pops up - I added photos. I am asking for help, because I paid and got a broken bot. : swearing: X (
      [color = rgb (34, 34, 34); font-family: arial, sans-serif; white-space: pre-wrap; background-color: rgb (248, 249, 250)] I will add that I downloaded and removed m2bob several times, it doesn't help.
      Error starting, please re-download M2bob Website ......... [/ color]
      [color = rgb (34, 34, 34); font-family: arial, sans-serif; font-size: 28px; white-space: pre-wrap; background-color: rgb (248, 249, 250)] I will add that I downloaded and removed m2bob several times, it doesn't help [/ color][/color]
      Images
      • dowod 1.png

        417.22 kB, 1,366×768, viewed 3 times
      • dowod 2.png

        506.84 kB, 1,366×768, viewed 3 times
      • dowod 32.png

        435.14 kB, 1,366×768, viewed 3 times