Bot öffnet NPC nicht

      Bot öffnet NPC nicht

      Hey,

      ich hab in letzter zeit öfters das Problem, dass meine Chars ewigkeiten beim Angler stehen bleiben, und das Fenster nicht öffnen wollen. auch Manuell kann man es nicht öffnen. Tritt bis jetzt nur bei Fischern auf.



      mfg

      dontFaceMe wrote:

      Chemiker wrote:

      dontFaceMe wrote:

      nein ich habe das auch leider hast du zufällig ein AMD Prozessor?

      Manchmal tauchen auch gar keine NPC's auf. Das ist aber glaube ein neues "antihack System" von Gf.
      zumindest auf corvinia habe ich diese probleme


      nur ein bug der vom teleport her kommt, wenn npc unsichtbar ist


      kommt aber öfters bei Corvinia vor als auf anderen Servern . Das ist komisch


      bei mir ist es lustigerweise pc abhängig, die stärker ausgelasteten haben öffter den bug als die die auf 70-80% laufen

      nazumo wrote:

      Chemiker wrote:

      nazumo wrote:

      Hatte das Problem auch, hab dann einfach wieder auf "normal Gemi" gestellt :D

      #Nein kein AMD Prozessor
      #Und an der Auslastung des Pc´s lags eigentlich auch nicht, war ca bei 50-70%


      was meinst du mit "normal Gemi" ?


      Kann ja einstellen, wenn keine Potts, dann Fischer, wenn du dies nicht aktivierst, rennt er normal zur Gemischwarentante


      achso diese einstellung^^

      dontFaceMe wrote:

      Chemiker wrote:

      dontFaceMe wrote:

      nein ich habe das auch leider hast du zufällig ein AMD Prozessor?

      Manchmal tauchen auch gar keine NPC's auf. Das ist aber glaube ein neues "antihack System" von Gf.
      zumindest auf corvinia habe ich diese probleme


      nur ein bug der vom teleport her kommt, wenn npc unsichtbar ist


      kommt aber öfters bei Corvinia vor als auf anderen Servern . Das ist komisch


      ja ich hab ein amd Ryzen 5 1600.

      mist weiß jemand ob das bei intel auch so ist?

      Post was edited 1 time, last by “Michi” ().

      Michi wrote:

      dontFaceMe wrote:

      Chemiker wrote:

      dontFaceMe wrote:

      nein ich habe das auch leider hast du zufällig ein AMD Prozessor?

      Manchmal tauchen auch gar keine NPC's auf. Das ist aber glaube ein neues "antihack System" von Gf.
      zumindest auf corvinia habe ich diese probleme


      nur ein bug der vom teleport her kommt, wenn npc unsichtbar ist


      kommt aber öfters bei Corvinia vor als auf anderen Servern . Das ist komisch


      ja ich hab ein amd Ryzen 5 1600.

      mist weiß jemand ob das bei intel auch so ist?





      Meiner Meinung nach liegts nicht am Prozessor, sondern eher am Teleport, oder Movespeed zu hoch.

      Denn, wenn du ohne irgendwelche Funktionen zu schnell in die Stadt läuft, braucht das Spiel einfach eine gewisse Zeit bis es "geladen bzw die Umgebung" aufgebaut hat

      nazumo wrote:

      Michi wrote:

      dontFaceMe wrote:

      Chemiker wrote:

      dontFaceMe wrote:

      nein ich habe das auch leider hast du zufällig ein AMD Prozessor?

      Manchmal tauchen auch gar keine NPC's auf. Das ist aber glaube ein neues "antihack System" von Gf.
      zumindest auf corvinia habe ich diese probleme


      nur ein bug der vom teleport her kommt, wenn npc unsichtbar ist


      kommt aber öfters bei Corvinia vor als auf anderen Servern . Das ist komisch


      ja ich hab ein amd Ryzen 5 1600.

      mist weiß jemand ob das bei intel auch so ist?





      Meiner Meinung nach liegts nicht am Prozessor, sondern eher am Teleport, oder Movespeed zu hoch.

      Denn, wenn du ohne irgendwelche Funktionen zu schnell in die Stadt läuft, braucht das Spiel einfach eine gewisse Zeit bis es "geladen bzw die Umgebung" aufgebaut hat


      movespeed is komplett aus, nur teleportiert.

      das ist aber auch öfters beim farmer leeren, das wenn ich mich teleportiere ich zwar im 2ten fenster den char sehe, der mit dem ich mich aber teleportiert hab nicht, auch keine npc. auch wenn ich danach normal ein wenig laufe oder ihn 5 min stehen lasse, weder npc noch spieler werden angezeigt.

      Michi wrote:

      nazumo wrote:

      Michi wrote:

      dontFaceMe wrote:

      Chemiker wrote:

      dontFaceMe wrote:

      nein ich habe das auch leider hast du zufällig ein AMD Prozessor?

      Manchmal tauchen auch gar keine NPC's auf. Das ist aber glaube ein neues "antihack System" von Gf.
      zumindest auf corvinia habe ich diese probleme


      nur ein bug der vom teleport her kommt, wenn npc unsichtbar ist


      kommt aber öfters bei Corvinia vor als auf anderen Servern . Das ist komisch


      ja ich hab ein amd Ryzen 5 1600.

      mist weiß jemand ob das bei intel auch so ist?





      Meiner Meinung nach liegts nicht am Prozessor, sondern eher am Teleport, oder Movespeed zu hoch.

      Denn, wenn du ohne irgendwelche Funktionen zu schnell in die Stadt läuft, braucht das Spiel einfach eine gewisse Zeit bis es "geladen bzw die Umgebung" aufgebaut hat


      movespeed is komplett aus, nur teleportiert.

      das ist aber auch öfters beim farmer leeren, das wenn ich mich teleportiere ich zwar im 2ten fenster den char sehe, der mit dem ich mich aber teleportiert hab nicht, auch keine npc. auch wenn ich danach normal ein wenig laufe oder ihn 5 min stehen lasse, weder npc noch spieler werden angezeigt.



      Das ist es was ich sagte, vlt mal den Farmbot oder Movespeed aus machen und dann testen :)

      stahlprengel wrote:

      Doffe Frage wie teleportiert ihr? Ich kann nur laufen :D Wo is die telefunktion?



      Oben links im Botfenster hast du ein Teleporter Symbol, sobald du dann (wenn du die Map verkleinerst/ Oben rechts über der Mapanzeige, auf die Kamera(auch im Botfenster), dann irgendwo auf die Karte doppelklickst, sollte er dich teleportieren