Client starten

      Client starten

      Hallo allesamt,

      ich habe mir gerade den Client runtergeladen, aktuellste Version. Ich öffne M2BoB und als aller erstes kommt die Meldung"An error occured at the function"CopyFile errorcode: 5 Zugriff verweigert". Nach der kommt erst garnichts und sobald ich versuche den Bot zu starten bzw das Fenster zu öffnen sagt er mit " "M2Bob_Dll.dll" nicht gefunden. Stelle sicher, das die Datei im selben Ordner wie die .exe liegt! " das Problem hatte ich vorher noch nie und es ist auch alles da wo es sein soll im Ordner.

      Hilfe :/!

      *Update: es funktioniert jetzt, dennoch kann ich M2Bob nicht auf dem Server nutzen und diese Meldung kommt auf: gyazo.com/894b1e25f967d9ffb065fefcd2068974
      und danach Program will Fail

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Gabriel779“ ()

      Ist relativ eindeutig der Virenscanner :)
      Probiere den zu deaktivieren, bzw. wenn das nicht klappt half bei einigen usern auch schonmal den ganz zu deinstallieren.
      Wenn du Windows 10 hast, sollte Windows Defender reichen solang du nicht jeden Müll anklickst ;)


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<
      Wenn du schon sagst "deaktiviert" klingelts bei mir ;)
      Denn genau das hatten mehrere andere user auch schon, aber erst nach dem deinstallieren gings dann.
      Wenn das ned klappt, kannst du ihn danach ja wieder nachinstallieren.
      Außerdem wichtig: Über den M2Bob Patcher starten, nicht nur m2bob.exe


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<
      Erst kommt die Nachricht sobald ich mich einlogge in den Server
      "Currently, this client isn't supported! Error information:0
      F:\Eigene Dateien\Downloads\Kenji2Client_06082018_2315\Client\metin
      2client.exe
      3
      4
      7
      8
      14"

      und sobald ich im Spiel bin kommt die und der Client schließt sich

      "ERROR SETTING SERVER MODULES, PROGRAM WILL FAIL!"