m2bob_dll.dll fehlt & bob fenster inject

      m2bob_dll.dll fehlt & bob fenster inject

      hallo @Slait
      seit heute nacht, wenn ich einen slot starten will steht das die DLL nicht gefunden wird. Ich habe sie gelöscht und wieder gepatcht.
      Funktioniert trotzdem nicht..

      wollte jetzt meine ganzen daten kopieren und ein neuen m2bob Ordner anlegen das hat damals wenn man die gleiche LoginID von m2bob verwendet hat ohne import/export tool funktioniert .. also habe ich es diesmal auch so probiert.

      m2bob ordner erstellt neu gepatcht und gestartet. Server daten wurden nicht gezogen ( channelIp etc ) habe mich mit einem account in slot 1 eingeloggt um die Server daten zu ziehen. bob fenster wird nicht injected und slot restartet weil er denkt er ist nicht eingeloggt. w/e

      Ich denke weil er die ServerIp's nicht auto. gezogen hat kann ich auch nicht einfach den Server ordner kopieren und im neuen Ordner einfügen.

      schnell geschrieben weil keine zeit hoffe du verstehst was ich meine.

      lg

      antivir ist aus und am system was seit 1 monat einwandfrei läuft wurde nichts verändert.
      Schnelles internet zwecks einloggen und bob fenster injecten ist auch vorhanden.
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?

      Post was edited 2 times, last by “ZeigMalSchnegge” ().

      .... nein er ist aus. wie schon geschrieben.
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?

      Slait wrote:

      Probier mal das hier: Can't run.
      Plus lösche zusätzlich den Order mit cryptischem Namen in C:\Programme (x86) :)


      hab alles genau so gemacht.
      nach pc neustart musste ich natürlich nochmal den defender ausschalten.
      Danach habe ich m2bob gestartet, konnte 1 client starten danach stand wieder das die DLL fehlt ...

      Ich habe 2 m2bob clients offen.. bei dem einen kommt nur dieser error.

      * hab nun in den Ordner neuen order erstellt und alles dort reingezogen nun funktioniert es wieder.
      edit: nun kackt im 10min takt mein m2bob client ab .. egal welcher von den beiden.
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?

      Post was edited 1 time, last by “ZeigMalSchnegge” ().

      und wieder zeigt er an das die DLL fehlt ... uffffffffffffffffffffff
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?
      @Slait mehrere user reporten das der bot sich einfach schließt.
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?
      Habt ihr versucht zu patchen und damit auch die neuesten Files am PC? Vor allem wenn danach die .dll plötzlich "weg" ist, ist das ein Anzeichen dafür :)
      Es kann manchmal vorkommen, dass der Defender ältere Versionen detected und daher diese Fehler zustandekommen weil die die Dateien im laufenden Betrieb einfach löscht.


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<

      Slait wrote:

      Habt ihr versucht zu patchen und damit auch die neuesten Files am PC? Vor allem wenn danach die .dll plötzlich "weg" ist, ist das ein Anzeichen dafür :)
      Es kann manchmal vorkommen, dass der Defender ältere Versionen detected und daher diese Fehler zustandekommen weil die die Dateien im laufenden Betrieb einfach löscht.


      Bosshaft99 wrote:

      Oke es lag wirklich an meinem Pc (Bios Update) danach ging wieder alles wie gewohnt.


      es lag nicht an dir am nächsten Morgen ging auch alles wieder wie gewohnt und hab nix am system geändert.

      edit: 18.02 Bot braucht ewig zum einloggen in den metin2 Client. Schnelles Internet ist vorhanden
      alle anderen probleme vom thread sind vorerst erledigt.
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?

      Post was edited 2 times, last by “ZeigMalSchnegge” ().