m2bob after long idle ...

      m2bob after long idle ...

      Start/stop oder Manuell slots starten ist nicht möglich wenn m2bob länger als 4 Stunden untätig offen ist

      szenario - Ich starte slot 1 Metin Account loggt ein, Ladebildschirm läuft durch, ich seh kurz meinen Charakter Ingame + umgebung danach kommt instant Metin absturz und das ganze läuft im loop.
      szenario passiert auch bei Start/stop und wenn ich Quick-Start drücke.

      Das Problem besteht auf mehreren Systemen / vm's

      start/stop task and Manuell slot start dont work when m2bob is in idle more then 4 hours.
      Slot start Metin2, loggin, Loginscreen, After loginscreen i see my Charakter for 2 secounds and Metin2 Crash = loop
      This scenario are on all computers from me.


      M2bob got a Patch this Morning????? 30.06
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?

      Post was edited 1 time, last by “ZeigMalSchnegge” ().

      Nachdem ich nicht aktiv botte, kann ich zu Nummer 1 auf Anhieb wenig sagen. Das es aber immer etwa nach 4 Stunden buggt bzw. daran liegt wäre komisch und kann ich nicht verstehen.

      Es gab heute eine neu kompilierte Version weil die derzeitige vom Defender erkannt wurde - hat sich aber sonst nichts getan :)


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<

      Slait wrote:

      Nachdem ich nicht aktiv botte, kann ich zu Nummer 1 auf Anhieb wenig sagen. Das es aber immer etwa nach 4 Stunden buggt bzw. daran liegt wäre komisch und kann ich nicht verstehen.

      Es gab heute eine neu kompilierte Version weil die derzeitige vom Defender erkannt wurde - hat sich aber sonst nichts getan :)


      Hab gestern alle m2bob clients geupdated + Metin selbst

      um 2:15 ~ heute in der Nacht habe ich meine Bots gestartet. Manuell !!
      um 15:00 bin ich wieder am Pc . Ich sehe das 11/12 bots fertig sind mit Farmen. 1 Bot ist im loop wie oben beschrieben
      "Metin Account loggt ein, Ladebildschirm läuft durch, ich seh kurz meinen Charakter Ingame + umgebung danach kommt instant Metin absturz und das ganze läuft im loop"

      *** Wenn der slot am starten ist und metin2client.bin öffnet kommt wie gewohnt kurz das "m2bob inject hack window"


      werde das weiter beobachten und berichten... wie gesagt komisch ist das es auf alles Pc's von mir ist... und ich hab ordentlich viele clients ... meine Pc''s laufen nicht über 80% Cpu & ram auslastung
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?
      Hello, I sometimes have the same problem on clients I run on my computer. In order to fix this loop I have to close m2bob, check if windows defender re-activated itself (no idea why it turns on by itself sometimes) and then re-patch m2bob.
      Instead, this problem does not occur on the clients I run on a VPS. ?(

      I am not sure yet if the latest patch solved the problem, I'll be able to tell in a couple of days.

      Hypnox wrote:

      Hello, I sometimes have the same problem on clients I run on my computer. In order to fix this loop I have to close m2bob, check if windows defender re-activated itself (no idea why it turns on by itself sometimes) and then re-patch m2bob.
      Instead, this problem does not occur on the clients I run on a VPS. ?(

      I am not sure yet if the latest patch solved the problem, I'll be able to tell in a couple of days.


      yea yea yea same scenario u talk about !!... my fcking defender activate this night from self too..
      but i think thats not the point because yesterday slait release a new decripted version from m2bob ... that means Defender dont see the virus inside of m2bob.

      broke english sry~
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?
      Lol.. its seems like the defender reactive from self all 2 hours or something like this... again he is activated on my system -.-

      thats new...
      i think only when i restart my system that happend..
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?
      werde auf meiner test VM jetzt per Regedit das ding komplett aus machen..
      & einfach alle 2-3 Tage ein scan mit Malewarebytes machen..
      denn komplett ohne schutz will ich nicht 24/7 im Netz sein
      Bericht gibts dann die tage obs geklappt hat
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?
      @Slait One night later .. same problem other Scenario..

      Defender is deactivated and dont reactivate this night.

      2:15 i start my Clients Manuell

      15:13 im on my Computer again .. ... 8 Accounts are Online
      -> metin2 login, loadingscreen, Ingame but cant Inject Hack windows thats the reasson he think account/slot is not logged in and Try it again .. loop

      2 m2bob Clients a 6 Slots

      4/6 Online slot 2,3,4,5
      4/6 Online slot 2,3, 5, 6



      LOL EBEN IST ETWAS PASSIERT !!!! Es ist eine fehlermeldung " Cant read Monster names: NONE" oder so ähnlich gekommen .. hab die weg geklickt
      Nun konnte er das Hack Windows Injecten kann aber immer noch nicht das LVL , Map position usw sehen als char name steht : NONE
      Lebensbalken wurde kurz im m2bob Client angezeigt .. war aber auch wieder schnell weg.

      ... 8 Clients laufen .. bei 2 ist die fehlermeldung "Cant read Monster names: NONE"gerade gekommen.

      & Das Hauptfenster von m2bob hat probleme das LVL von Charakter auszulesen !!
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?

      Post was edited 2 times, last by “ZeigMalSchnegge” ().

      bei einem server war m2bob komplett die nacht im Idle da ging das heute morgen wo ich manuell gestartet hab ohne probleme.. obwohl ich da die tage auch probleme hatte

      & man braucht auch nicht zu patchen DAS MUSS HIER KLAR ERWÄHNT WERDEN !!! M2BOB LÄD KEINE DATEIN NACH !!!!!
      Ein einfacher m2bob restart langt um das problem zu lösen, ja !!
      _________________________________________________________________________________________________________________________________________________________________
      Dabei
      seit 15'

      Komme auf die Grillparty und verteil m2bob Merch




      ...a never ending story ^^ ?
      Ich glaube mal das Patchen ist eher dann eine Sache, wenn halt der Defender mal wieder was gelöscht hat und darum dann die Bugs kommen und nicht durch das "idle" :)
      Im nächsten Update strukturieren wir da bisschen die Dateien um, da der wohl nach Namen sucht (M2Bob_Dll.dll)...


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<