new update - new problems

      new update - new problems

      Hello, i update m2bob. I run m2bob and launched the first account. I entered the gameforge email and password to which I assigned 3 accounts. 3 virtual alloc errors popped up and nothing worked. I pressed "play" and it started working normally but when I tried to do the same with the other accounts, it kept resetting over and over again. So:
      -what to do after pressing the green play client itself turned on and logged on
      -what to do to enable more than one account
      omg What have I done :( I added 3 account to GF account and now when i changed the server from metin2launch.exe (I've had this path so far)to metin2client.bin I have a message: an error has occurred, contact support. What should i do now? accounts that I have not assigned to the GF account work.so I am looking for a solution to the problem I described in the first post
      I know but when I choose metin2client.exe now I get this message when i want to login: "an error has occurred, contact support". this only happens on accounts that I have assigned to a GF account. What should i do? when I run m2boba as usual via metin2launch.exe it gets 3 messages including the last one: "an error occured at the function" virtualallocex "! Error code: 5" so I think something went wrong.
      First patch Metin2 and M2Bob.
      Afterwards locate the correct Metin2 folder, and then select the file metin2client.exe
      After this if you start M2Bob he should be dumping the Serverlist
      After that is finished you can open the config window and enter your ID, PW and EMail
      Then you can start it and play :)


      If you want to support the work of us, please renew/activate your uploaded.net premium account with the following link:
      >>> ul.to/ref/13987238 <<<
      now i reset m2bob and this is what i do:
      1. I turned on m2bob
      2. I see message "loading serverlist" as always
      3. three messages popped up: the first and second had error code:0, third message:" "an error occured at the function" virtualallocex "! Error code: 5 acces denied"
      4. jumped out to enter email and password to GF account, i do it and.... nothing happens.

      Post was edited 1 time, last by “degel123” ().

      Slait I did everything you said, but after "seleting" metin2client. exe, I opened m2bob and it didn't dump the serverlist. So I still can't use my account in which I logged in on the gameforge client.

      How did you solve degel123?

      Ok Now and understand you, solved!

      Post was edited 1 time, last by “lojos” ().