traxx57 Student

  • Member since Mar 29th 2019
Last Activity
  • User Avatar

    traxx57 -

    Replied to the thread error alchemy cor counting.

    Post
    @Slait I saw some problem with counting bug (sometime) But the main problem, is the alchemy teleporting bug
  • User Avatar

    traxx57 -

    Replied to the thread error alchemy cor counting.

    Post
    I tried with the combination: Map-reloaded + location the 1st start was no ok. But after all bost chain, it was ok. maybe a solution?
  • User Avatar

    traxx57 -

    Liked BobderBobuser’s post in the thread error alchemy cor counting.

    Like (Post)
    its working with version 0.8 for me. Also 0.9 before the windows defender patch is working. 0.9 with latest patch is not working.
  • User Avatar

    traxx57 -

    Replied to the thread error alchemy cor counting.

    Post
    @Slait I tried with Map-reloaded to show you that the problem is similar.
  • User Avatar

    traxx57 -

    Liked hhcl’s post in the thread error alchemy cor counting.

    Like (Post)
    This problem will be eliminated if you use the forward and reverse position setting. this error occurs as a result of the character standing still and not moving after teleport. The monsters will appear if the character walks a little after teleport.
  • User Avatar

    traxx57 -

    Replied to the thread error alchemy cor counting.

    Post
    Quote from Slait: “ @traxx57 When you enable teleport WITH map reload then you should not have this problem anymore ” No, with map reloaded, i have the same problem
  • User Avatar

    traxx57 -

    Posted a new thread: error alchemy cor counting

    Thread
    Hello, I have some problem with bot launcher. Sometime, one of my both starts and go to the Alchemist. When the bot come back to the good location, there is no mobs in the place (And he can stay like that during some hours without botting....) :wacko: I…
  • User Avatar

    traxx57 -

    Replied to the thread searchbot crash.

    Post
    Quote from ImRichard: “ So far I've noticed that all crashes I got were when the number of shops around me were >300. With < 300, no crashes happened yet. ” I don't check the shop number ?( It's possible.
  • User Avatar

    traxx57 -

    Posted a new thread: searchbot crash

    Thread
    Hello All, with last version 10.0.7, i have some problem with searchbot. After 30s - 1min, the bot crash during searching. I tried to restart M2BOB and also my computer. --> same problem. I'm in french server. Thanks !
  • User Avatar

    traxx57 -

    Replied to the thread problem after update.

    Post
    @Slait I downloaded manually version 10.0.1, and impossible to log at any bot. I tried to update with "M2Bob - Patcher", and there is an error.