tempoveltins Beginner

  • Member since Jun 16th 2019
Last Activity
, Thread “[DE]Ekstasia”
  • User Avatar

    tempoveltins -

    Liked Frosti’s post in the thread [DE]Ekstasia.

    Like (Post)
    Quote from tempoveltins: “ye but with "fast" or "ranged" x4 speed its like stuck sometimes. so it wont pickupall before going to next metin, every 20th metin.” Then put the regulator to "Instant".
  • User Avatar

    tempoveltins -

    Replied to the thread [DE]Ekstasia.

    Post
    ye but with "fast" or "ranged" x4 speed its like stuck sometimes. so it wont pickupall before going to next metin, every 20th metin.
  • User Avatar

    tempoveltins -

    Replied to the thread [DE]Ekstasia.

    Post
    jemand gute pickup einstellungen gefunden? any1 good pickup settings?
  • User Avatar

    tempoveltins -

    Replied to the thread [DE]Ekstasia.

    Post
    waithack range funktioniert bei mir egal wie auch nur 2 sekunden und der normale waithack bei vielen mobs auch gar nicht. manchmal erst nachdem man sich etwas hin und her bewegt. pickup ist auch viel zu langsam, sodass er manchmal weiterläuft bevor er…
  • User Avatar

    tempoveltins -

    Replied to the thread [DE]Ekstasia.

    Post
    wann kommt das update normalerweise?
  • User Avatar

    tempoveltins -

    Replied to the thread ERROR CODE 0 - WINDOWS 10 - ERSTER START FREEZE BEIM EINLOGGEN..

    Post
    Habe das Problem gelöst. Hatte aufgrund meines Internetanbieters (Vodafone) die DNS geändert damit bekannte Streamingseiten funktionieren. Einfach wieder auf automatisch DNS beziehen und alles läuft wunderbar.
  • User Avatar

    tempoveltins -

    Replied to the thread ERROR CODE 0 - WINDOWS 10 - ERSTER START FREEZE BEIM EINLOGGEN..

    Post
    Damit habe ich angefangen jedoch hilft keiner dieser Ratschläge. Hab nochmal alles gelöscht und alle Sicherheitseinstellung deaktiviert. Nach erneutem runterladen leider die selben probleme. Könnte es an meiner neuen Fritzbox liegen? Habe die…
  • User Avatar

    tempoveltins -

    Replied to the thread ERROR CODE 0 - WINDOWS 10 - ERSTER START FREEZE BEIM EINLOGGEN..

    Post
    Funktioniert alles nicht. Es ist nur Standart Win 10 Gedöns drauf und alles deaktiviert. Hatte das noch nie. Sobald ich alles ausfülle und "Log in M2Bob Server" drücke friert das Bild ein und Error Code 0 kommt. EDIT: Host Datei ist auch gelöscht.…
  • User Avatar

    tempoveltins -

    Posted a new thread: ERROR CODE 0 - WINDOWS 10 - ERSTER START FREEZE BEIM EINLOGGEN.

    Thread
    Name + Clientversion(falls vorhanden): Es wird versucht auf Ekstasia zu spielen. Komme aber nicht einmal so weit M2Bob Version: 10.3.10 , frisch per Updater Systemspezifikationen(Windowsversion, 32/64 Bit): Win10 64 Bit. Genaue…