Slait Administrator

  • Member since Jan 1st 1970
  • User Avatar

    Slait -

    Replied to the thread [DE|EN] Aeldra2.

    Post
    Fixed now, just patch! :)
  • User Avatar

    Slait -

    Replied to the thread [RO]Origins2.global.

    Post
    Fixed now, just patch! :)
  • User Avatar

    Slait -

    Replied to the thread [DE]Aloria.

    Post
    Der Server generell sollte gehen, nur einige Features wie zB MobPuller sind hier Serverside fixed :)
  • User Avatar

    Slait -

    Replied to the thread Ladescreen bleibt hängen.

    Post
    Es gibt einen Thread dafür: [DE]Dark Fusion Da steht auch schonwas zu dem Thema :) #closed
  • User Avatar

    Slait -

    Replied to the thread [IT]Eclipse2.

    Post
    We can fix the Patcher login problems here, then you can test it and see further :)
  • User Avatar

    Slait -

    Replied to the thread account creator verbesserung.

    Post
    Passen wir an, danke :) Wird heute Nachmittags im Quickfix fixed sein
  • User Avatar

    Slait -

    Replied to the thread Ladescreen bleibt hängen.

    Post
    1. Server 2. Link 3. Anleitung zum Reproduzieren 4. Evtl. Screens oder video 5. Testaccount mit Reitter damit wir es testen können
  • User Avatar

    Slait -

    Replied to the thread [PL] Pangeayt2.

    Post
    We will be fixing this server in a small update today afternoon :)
  • User Avatar

    Slait -

    Replied to the thread [DE]Elonia.

    Post
    As I wrote above, you need to delete your Logindata once in the Launcher and then it works again :)
  • User Avatar

    Slait -

    Replied to the thread +90 MAP SELLER NPC.

    Post
    Thats normal in these Maps, because not many people are using the bot there Also we would need high-level test accounts just to add this feature in the first place
  • User Avatar

    Slait -

    Replied to the thread [TR] Rohan ( MORDOR ).

    Post
    You can refer to a Moderator on Discord - he can then help you via Teamviewer
  • User Avatar

    Slait -

    Replied to the thread Kein M2Bob premium mehr.

    Post
    Evtl. liegt das an zeitverschiebungen o.ä. Allerdings ist es bei mir so, wenn ich auf der HP 5 Tage und 4 Stunden habe und dann einlogge, hab ich das auch im Bot :) Evtl. ist es so, dass du da nur die Website nicht aktualisiert hast
  • User Avatar

    Slait -

    Replied to the thread [DE|EN] Aeldra2.

    Post
    We will fix it tomorrow afternoon :) Its not possible before, please dont spam!
  • User Avatar

    Slait -

    Replied to the thread [DE|EN] Aeldra2.

    Post
    In these cases you just need to delete the login data once and login so the Launcher can update the login data
  • User Avatar

    Slait -

    Replied to the thread [DE]Ekstasia.

    Post
    Oft schreiben die das einfach nur um die Botter abzuschrecken Ich würde dir raten, versuch einfach selber und schau was rauskommt...und dann siehst du was geht und was nicht. Natürlich erstmal mit wertlosen accs testen :)
  • User Avatar

    Slait -

    Replied to the thread SunshineMt2 Goldener Frosch.

    Post
    Du kannst dafür den Waithack Range im Angriffs-Tab oder Allgemein Tab versuchen :)
  • User Avatar

    Slait -

    Replied to the thread [PL]Valium.pl.

    Post
    If you patch M2Bob and still get that error every single time, you can refer to Discord. There you can get help via Teamviewer from Moderators :)
  • User Avatar

    Slait -

    Replied to the thread [DE|EN] Aeldra2.

    Post
    We released a fix for these problems already yesterday, you can try patching m2bob and see if it gets better :)
  • User Avatar

    Slait -

    Replied to the thread M2Bob - Changelog.

    Post
    Update 9.22.6 [10/12/2019] - Fixed bug not allowing to select Slot 60 in the Start/Stop Manager - Fixed PServer: Aeldra+Elonia, bot will now automatically select the latest .exe without manual file changes needed - Fixed PServer: Rüya2.tr - Fixed…
  • User Avatar

    Slait -

    Replied to the thread [IT]Eclipse2.

    Post
    - Homepage link - Does everybody here get the runtime error? - Put screens into spoilers