I can't run m2bob it won't open the program ( metin2 gameforge )

  • M2Bob Version: M2Bob 10.8.6


    System specifications(Windows version, 32/64 Bit): 64 bits


    Exact problem description(including screen of the error message if possible): How much do I give in the m2bob executable it only opens the m2bob page and it does not open the program, I am still premium and the days go by and I lose days and money without being able to use it, help me Slait by team viewer, the problem I have is difficult Only you can solve, I have formatted my laptop and it remains the same, I already installed antivirus, it remains the same there is no solution I'm sad without playing


    How to reproduce the error(if you don't know these infos, it may take much longer to solve the problem!): I do not understand this question, I am Peruvian and I translate everything with google translator


    Information, if it worked some time ago, and what has been tried in the meantime, that can cause the error: I have used the m2bob for weeks normally until it gave me a red card, and I deleted the metin2 gameforge and also the m2bob, when I installed everything again I started the problem when entering the m2bob and it did not execute

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!